0

Python Mu protocol version mis-match

Hi,

I just installed RV for eval.

I'm running Nuke 6.3v5, Python 2.6.6 and RV 3.12.12. 

When I selected a read node in Nuke and selected View in RV, I get an error message saying "Protocol version mis-match"

"The Python and Mu components seem to be from different versions of the Nuke integration package (Python is 114 vs Mu 115). Please install the Python support files for this version by selecting "Install Nuke Support Files" from the Nuke menu in RV. Or refer to the installation instructions in the documentation."

How do I fix this? Where can I find the Python support files it was talking about? I don't know anything about scripting.

Thanks

Jimmy

1 条评论

  • 0
    Avatar
    Jon Morley

    Hi Jimmy,

    Sorry for the extremely slow response on this. Can you please let me know if you are still having trouble getting this working?

    Thanks,

    Jon

请先登录再写评论。