RV Audio Failure Dialogue box

HI -

maybe not a feature request, more of an annoyance fix: when a user su's into another user's shell (linux at least) and one launches RV, we get the dialogue box popup: 

"Audio Device is Currently Unavailable"

Rv stops playing and I need to click the "Turn Off Audio" to roll again. 

This is, and has been forever, really annoying! Since rv tells me that I can't use the audio anyway, why would I need to turn it off? 

Instead of the popup, can we just get a displayFeedback message for a couple seconds indicating audio has been disabled, and not block playback in the process? Maybe something more informative in the console, like 'Unable to connect to audio device as 'su user'" or something like that. The objective is not to have to make useless clicks and keep it working. Or better yet, have some way to allow an su user to play audio so we never get it turned off in the first place ;)



1 comment

  • 0
    Jon Morley

    Hi John,

    I have filed a ticket in our internal tracking system. Thank you for the heads up.


Please sign in to leave a comment.