0

RV screening room - spilt screen/compare selected playback issues

Hello, 

We had been having problems running dailies in our VFX pipeline in regards to stuttering/jerky playback however these same to have been alleviated by changing our cache options. However some playback features are still not working properly.

Today we wanted to play a comp side by side with a reference file (compare selected feature) and only one of the files would play while the other was frozen. I tried to use the over/whipes to do a side by side but that failed also. 

When we had this problem before we looked into our export settings and altered our codec for export so I don't think the problem is in our workflow and lies within RV. Would like some clarity and possible solutions for this because we really need  to be able to efficiently compare comps/plates with refs as we finalize shots for client review. 

Thank you

Ryan 

1 条评论

  • Avatar
    Alan Trombla 正式评论

    Hi Ryan,

    What you describe is similar to a couple problems in the past that turned out to be caused by a bug in the GPU caching algorithm.  IE if RV mistakenly believes that the textures required to render a particular frame are already on the card, it will re-render what's there instead of uploading something new.  You can see how an error in this area could cause a "freeze".

    So first, since we have fixed the bugs we found in this area, can you please be sure you are testing with the latest RV (6.2.8) ?

    If you still see the problem, we're going to have to dig in a bit deeper than we can do in a forum post, so could you please open a support ticket ?

    Thanks,

    Alan

请先登录再写评论。