RV Preferences Not Saving

RV 3.12.17 for Windows 7 64bit and 32bit

Having an issue with preferences not saving in either 32bit or 64bit.
Changing a setting, like a cache value or a package to load does not save, so the changes do not take effect when RV is reopened.  I have tried deleting the prefs in App Data, as well as the RV.ini file, but that does not work.

This only happens on 1 Workstation, I have tried on a couple others in our facility and they look ok.  Any ideas?

3 条评论

  • 0
    Derick Dressel

    I'm experiencing this issue on one of our Linux workstations.



  • 0
    Jon Morley

    Hi guys,

    We have a new version of RV coming very soon (RV 6.2.5) that has some more changes in it that we hope helps with this. However since we have not been able to reproduce this issue it is hard to be certain. Please look for a notice next week when the new version is out and let us know if you still see the issue.


  • 0
    Alan Trombla

    Sorry, just want to clarify a bit:

    We have no current reports of "preferences not saving",  if anyone is seeing that in the current version of RV, please open a support ticket and we'll dig in.   (Sorry Jacob!  3.12.17 is truly ancient and unless you are willing to move to a current release, we can't really help with problems in that old code.)

    The problem Jon is referring to above seems to be unique to Linux and is that under some circumstances, a user's preferences will all be reset to their default values.  Sadly we've never been able to reproduce the problem, but we made some speculative changes in RV 6.2.5 (out next week) that we think might help.