0

Cannot locate export function for Quicktime Export with -nopackages flag

Hi, which RV package(s) do I need in order to enable Quicktime exporting on Linux?

I'm starting RV with the -nopackages flag just to save startup time.  We load up a .mov, set an in-and-out, then try to Export as another quicktime... and I get an "ERROR  Cannot locate export function for Quicktime Export".

Things work normally when I allow packages to load i.e. get rid of the -nopackages flag, so clearly there must be a package that's implementing Quicktime export.  Which one might it be?  I could step through loading each one separately... just hoping you guys might be able to save me that time though.

 

댓글 4개

  • 0
    Avatar
    Tony Aiello

    Interestingly enough, I started RV regularly then unchecked 'loaded' and 'installed' on all packages then exited and restarted RV -- and quicktime export still works.  So is -nopackages doing something a little more than just not loading packages?

  • 0
    Avatar
    Tony Aiello

    Hi, the RV 3.10 release notes make mention of an export_cuts package.  Is that what I need?  ... nope.  Force-loading just that package still throws the "cannot locate export function" error.

    Is it possible that -nopackages is somehow messing up the connection to the licensing server so as to get access to rvio?

  • 0
    Avatar
    Tony Aiello

    Setting RV_RVIO_APP to point directly at a known-good rvio binary didn't help either.

  • 0
    Avatar
    Tony Aiello

    So, this appears to just be a bug in RV 4.2.4 on Linux.  RV 6.2.6 on Linux can export Quicktimes just fine when using the -nopackages flag.

댓글을 남기려면 로그인하세요.