0

Xcode version for building plugins for RV 4.0.8?

I'm wondering if there is a specific version of Xcode needed for building plugins in Max OS X Mavericks for RV 4.0.8.

Our Mac has 10.9.3 installed.  We installed RV 4.0.8 to match another machine's RV version (we want to eliminate the merest possibility of RV version incompatibility, so we're going with the exact same version of RV that's installed on that machine).  We installed Xcode 5.1.1 as well; running the command "gcc --version" gives the following info:

Configured with: --prefix=/Applications/Xcode.app/Contents/Developer/usr --with-gxx-include-dir=/usr/include/c++/4.2.1

Apple LLVM version 5.1 (clang-503.0.40) (based on LLVM 3.4svn)

Target: x86_64-apple-darwin13.2.0

Thread model: posix

I need to run make in the lqt_ffmpeg source code directory to add in a particular codec.  Should this work OK with the above version of Xcode?

댓글 1개

  • 0
    Avatar
    Alan Trombla

     

    Hi Cathy,

    Yes, I'd expect that to work fine, but we haven't tested that exact combination, so please let us know if anything goes wrong !

    Cheers,

    Alan

댓글을 남기려면 로그인하세요.