0

Will the Shotgun Pipeline Toolkit continue to function with Autodesk Softimage 2015?

My employer is planning to upgrade our current version of Autodesk Softimage to 2015. I know when you use unsupported versions of software with the toolkit it often warns you about incompatibility. Are there any plans to add support for Softimage 2015 or will the current Softimage engine still be able to function aside from the incompatibility warning?

Mitch

댓글 4개

  • 0
    Avatar
    Ryan Mayeda

    Hi Mitchell.

    Yes, we do plan to QA and support our Softimage integration with the 2015 version even though it's the last-ever Softimage release.  We know that our clients that use Softimage are going through a tough transition so anything we can do to help is worth it from our perspective! 

    For now, you'll get the "we haven't QA-ed this yet" warning, but you can continue to use it as-is for now.  FWIW we are also in the process of updating the engines so the warning is a setting that can be configured so you can disable it for yourself instead of clicking it off each time you start up the application.  But, we haven't done Softimage yet.

    Just curious, are you already using our integration with Softimage 2015?  If so, have you noticed any unexpected behavior?  Are you on Windows?  Let us know if you're already on 2015 and we'll try to bump up our QA for it...!

    Ryan.

  • 0
    Avatar
    Mitchell Lotierzo

    Hi Ryan.

    That's great news. We haven't switched over to 2015 (Windows) just yet, but plan to in the near future.


    Mitch.

  • 0
    Avatar
    Ryan Mayeda

    Hi Mitch.

    Good to know!  So does "the near future" mean...a week....a month...two months?  Just trying to gauge what we should target.

    Ryan.

  • 0
    Avatar
    Mitchell Lotierzo

    Hi Ryan,

    I'm not the one who calls the shots on that kind of stuff at the studio, but I do know they are planning on doing it. I would guess that it would happen sometime in the next month or so.

     

    Mitch

댓글을 남기려면 로그인하세요.