0

integrate shotgun browser plugin failed

hi,

I tried to install the plugin, but it does not work correctly. The vision of the plugin installed is v0.0.4 for windows.  Our stage is http://shotgun.of3d.com, and i have set the two environment variables: SHOTGUN_PLUGIN_PROTOCOL_RESTRICTION:  " http" and SHOTGUN_PLUGIN_DOMAIN_RESTRICTION:  " *of3d.com".  But the launching/opening apps do not work anymore.

Attached are the screenshot of javascript console and environment variablesDid i miss something?

Thanks,

Zhy

 




env.png
console.png

댓글 3개

  • 0
    Avatar
    Rob Blau

    Hi Zhy,  that message about the plugin running in Protected security scope means that you have the configuration right and it should be launching the command.  A couple of questions that could help us track down what is happening:

    - Are you seeing the menu of what apps you can launch (if so, then the plugin is able to launch toolkit enough to get the list of what is available to run)?
    - If you try to switch back to Java, are you able to launch apps?
    - Are you able to use the tank.bat script from the command line to launch an app?

  • 0
    Avatar
    Zhy

    Hi Rob,
    Thanks for your reply.
    I can not get the menus like Create Folders| Launch Maya. It's the same if i use java.

    The version of Tank that i used is v0.12.27, does that matter?

    My config:

    Firefox 26.0/Chrome 32.0.1700.76 m

    Zhy

     

  • 0
    Avatar
    Rob Blau

    Do you see any errors in the console or in the menu either when you load the page or when you click on the actions menu?
    If there is an error in the menu, you can click on it for a more detailed description of what went wrong.
    Would you be able to send on a screenshot of what the toolkit menu looks like for you?

    The version of the toolkit core you are using is pretty old, although it should work.  Would you be able to test out an updated core to see if you still have the same problem?

댓글을 남기려면 로그인하세요.