1

Fullscreen Mode in Screening Room for RV

Is there a way to avoid switching automatically to fullscreen mode when launching the Screening Room add-on in RV?

We are on Windows here and using RV 6.2.3. Actually RV is not always switching to Fullscreen when loading the Shotgun Screening Room extension. I didn't figured yet in what circumstances it does or not. The standard hotkey (`) for switching between fullscreen and windowed mode is not working either, RV stays fullscreen. The only safe work around is using the "Window > Center" command to force RV leaving fullscreen.

Thanks a lot.

Best,
Peter

댓글 1개

  • 0
    Avatar
    Peter Nepp

    Apologies, RV is actually not switching into fullscreen mode when launching the Screening Room, rather than the Window itself is oversizing so it doesn't fit into the desktop size anymore. This is the reason why RV's fullscreen switch option has no effect.

    There's one thing helping with this: Maximize the RV window before launching the Screening Room.

    Best,Peter

댓글을 남기려면 로그인하세요.