0

Why can't I launch Photoshop from Shotgun Toolkit?

Hi there!

I can’t seem to launch Photoshop from within Shotgun Toolkit. When I click the Photoshop icon, a dialog box pops up that says “A new Shotgun Photoshop extension is available. Adobe Extension Manager will run twice, once to remove the old extension and again to install the new one.” When I click "Got it!", nothing happens. 

Am I missing a step here? Please let me know!

-Cassidy

 

 




Screen Shot 2015-06-25 at 9.41.16 AM.png

댓글 6개

  • 0
    Avatar
    Brandon Foster

    Hi Cassidy,

    Thanks for writing in with your question, and sorry for the trouble here. What version of Photoshop are you currently using, and on what OS? If the extension isn't installing during that prompt, there's a place where you can install it manually, the steps for which you can find here.

    Let me know if that helps unblock you.

  • 0
    Avatar
    Cassidy Curtis

    Hi Brandon!  I think I may have duplicated this question in two different places-- I already got some help from Shayna via a support ticket. 

    I'm using Photoshop CC 2014, which I'm told is just not supported at all by Shotgun currently.  So, it sounds like I'm out of luck unless I downgrade to Photoshop CC or older.

    (Of course, if you know of a workaround where I could manually install the Shotgun extension in PS CC 2014, I'd love to hear about it! :-)

    -Cassidy

  • 0
    Avatar
    Brandon Foster

    Hi Cassidy,

    Glad to hear Shayna helped you via the support line! I'm afraid the answer is the same here though, we haven't yet had the opportunity to update the integration for the newer version of Photoshop. Adobe completely changed their underlying scripting architecture, which is why the older integration is not compatible with the new. This is something the Toolkit team has on their list to address, but probably won't be hit until sometime early next year.

  • 0
    Avatar
    Cassidy Curtis

    Yep, figured it was something like that. (Darn those software companies with their changing architectures! ;-)

    Thanks for looking into it!

    -C

     

  • 0
    Avatar
    Gary Chadwick

    Hi Brandon, 

    Does this also apply to CC2015? I would assume that Adobe didn't revert back to their old scripting system for this year but it's always good to check and make sure.

    Thanks,
    Gary

  • 0
    Avatar
    Brandon Foster

    Hi Gary,

    Correct, Adobe has not reverted to their old scripting system so CC2015 does not yet have a supported Toolkit integration. It's something we're hoping to tackle in the near future.

댓글을 남기려면 로그인하세요.