0

API update() CRUD ERROR #5: Update failed for [Version.playlists]: Value is not legal.

Hi,

I am seeing this error in the log of an automated tool:

.................

................

    sg.update('Version', version['id'], data)
  File "/software/bluebolt/software/shotgun_utils/noarch/1.5.9/bin/shotgun_api3/shotgun.py", line 875, in update
    record = self._call_rpc("update", params)
  File "/software/bluebolt/software/shotgun_utils/noarch/1.5.9/bin/shotgun_api3/shotgun.py", line 2073, in _call_rpc
    self._response_errors(response)
  File "/software/bluebolt/software/shotgun_utils/noarch/1.5.9/bin/shotgun_api3/shotgun.py", line 2346, in _response_errors
    raise Fault(sg_response.get("message", "Unknown Error"))
shotgun_api3.shotgun.Fault: API update() CRUD ERROR #5: Update failed for [Version.playlists]: Value is not legal.

 

Can somebody tell me the possible reason, and how to fix? There is a difficulty to run the same code again for different Versions to find the exact culprit, that's why.

 

Thanks

Jojan

 

 

 

댓글 0개

댓글을 남기려면 로그인하세요.