Linux에서 Autodesk Flame을 사용 중인데 Shotgun 데스크톱을 시작하면 오류가 발생합니다.

Autodesk Flame을 사용 중인 Linux에서 Shotgun 데스크톱을 실행하면 다음 오류 메시지가 나타날 수 있습니다.

검증 오류: '/opt/Shotgun/Resources/Python/tk-framework-desktopstartup/python/server/resources/python/dist/linux/cryptography/_Cryptography_cffi_36a40ff0x2bad1bae.so' 가져오는 중: /opt/Shotgun/Resources/Python/tk-framework-desktopstartup/python/server/resources/python/dist/linux/cryptography/_Cryptography_cffi_36a40ff0x2bad1bae.so: 기호 ECDSA_OpenSSL, 버전 OPENSSL_1.0.1_EC가 링크 시간 참조와 함께 파일 libcrypto.so.10에 정의되어 있지 않음

아쉽게도 Flame을 실행할 수 있는 OS가 지원하는 OpenSSL 버전이 Shotgun 데스크톱에 필요한 버전보다 이전 버전입니다. 그래서 해당 OS에서는 Shotgun 데스크톱의 브라우저 통합을 사용할 수 없습니다. 때문에 Shotgun 데스크톱의 브라우저 통합을 비활성화하기를 권장합니다. 브라우저 통합을 비활성화하는 방법을 보려면 여기를 클릭하십시오.

브라우저에서 Flame을 실행하고 싶다면 Firefox 및 저희의 Java 플러그인 또는 브라우저 플러그인을 사용하는 것이 좋습니다.

팔로우

0 댓글

댓글을 남기려면 로그인하세요.