0

Get Rid of: Audio Device is Currently Unavailable

Hey,

Every time an audio file is loaded in RV, the following error is popping out:
"Audio Device is Currently Unavailable"

We have to close all the other apps that have been already started, and that's really really inconvenient.


The workstations' OS are WinXP or WinXP 64, with integrated audio chipset.

Is there a workaround? That would be very helpful.

Thanks

 

Pierre

6件のコメント

  • 0
    Avatar
    Jim Hourihan

    Hi Pierre, If you look in the preferences, you can choose alternate audio devices on windows. Some of these may be exclusive meaning that only rv will be allowed to use audio (or not). Others will share the audio device. The main difference between them is latency. The shared devices usually have much higher latency (esp on windows).  Audio prefs are under the "Audio" tab in the preferences.

    -Jim

  • 0
    Avatar
    Pierre A

    Hi Jim,

    Thanks for the quick feedback.

    Unfortunately, there's only one audio output module (PortAudio). So I can not switch between exclusive or shared...

    And by the way, if I disable "Hardware Video and Audio syncronization" (with "h" synchronization? ;) ), RV crashes immediately.

    Pierre

  • 0
    Avatar
    Seth Rosenthal

    Pierre, You can email us at support@tweaksoftware.zendesk.com to create a help ticket for this. That makes it easier for to track issues like this.

    Thanks,

    Seth

  • 0
    Avatar
    Alan Trombla

    Pierr, about audio devices:  Yes on Windows there is only one module, but there should be several devices.  Just below the chooser labled "Output Module", you should see one labled "Output Device", and that's the one that Jim was suggesting you change.

    Alan

  • 0
    Avatar
    Pierre A

    Sorry, there's nothing to choose in the "Output Device"

  • 0
    Avatar
    Alan Trombla

    Hmm.  That implies that the PortAudio module couldn't find any devices.  I'll follow up on email.

ログインしてコメントを残してください。