0

would be nice to be able to specify audio offset -ao in frames, not just seconds

Well, it would.  :-)  Understandably there would have to be either a default FPS assumed or one supplied.

10 comments

  • 0
    Avatar
    Seth Rosenthal

    Tony,

    That's a good idea, maybe a -afo flag or something. There is a default FPS in the prefs, so perhaps that could be used as the base.


    Also, congratulations for being the first user to say something on our new forums! We are hoping that you are only the first of many . . .

  • 0
    Avatar
    Kevin Gambrel

    Second the notion of a frame based offset, in command line/rv file/UI.  Our artists are are used to working in frames. 

  • 0
    Avatar
    Andrew Kaufman

    Third vote for this feature. I see this ticket is about 6 months old. Is this in the works?

  • 0
    Avatar
    Seth Rosenthal

    Andrew,


    Thanks for the comment.

    This did not make it into the 3.8 release. It lost out to other features that added completely new functionality like the new drawing tools (rather than refinements of things that were already possible). We will be reviewing our plan soon for the next RV release and we'll take note of the additional requests. BTW, we may ask some follow up questions about preferred implementation. One subtlety is that RV has a master frame rate for playback a session so it's possible to construct an example with media of mixed frame rates in which the number of frames offset might  not lead to the result a user expects (depending on how it is interpreted).

     

    Cheers,

     

    Seth

  • 0
    Avatar
    Alan Trombla

    Some form of audio offset in frames will definitely be in RV 3.10 (due to start beta testing in a couple weeks).

    Alan

  • 0
    Avatar
    Alan Trombla

    3.10.1 (now in beta testing) has the ability to set global audio offset and per-source audio offset in frames from the Audio menu (and a reset all offsets item, too).

    Alan

  • 0
    Avatar
    Francois Schneider

    Is this possibility also present in RVIO ?

  • 0
    Avatar
    Andrew Wood

    I don't see this in the help for rv 3.12.18.  Did it vanish?

  • 0
    Avatar
    Alan Trombla

    Hi Andrew,

    You mean the command-line help ?  It was never a command line flag, it's there on the Audio menu, as mentioned above.

    Cheers,

    Alan

  • 0
    Avatar
    Andrew Wood

    ah.  I must've missed that, I read the line:

    "-afo flag or something" and it got my hopes up!

Please sign in to leave a comment.