HTTP Deprecation - July 31, 2018

Overview

Shotgun has been allowing HTTP connection for backward compatibility reasons. The logic was that the risk was on the client to either use it or not. We are no longer comfortable with that position and will therefore be deprecating HTTP connection, both from browsers and the Shotgun API, starting July 31st, 2018.

Action Required

Clients connecting through HTTP will need to update their scripts and bookmarks to use the HTTPS end-point.

How can I know if my studio will be impacted?

Heavy HTTP users have already been contacted directly. If your Shotgun Admin was not contacted via an in-app banner, you can safely make the assumption that you are not using HTTP connections.

Follow

0 Comments

Please sign in to leave a comment.