Released v2.4.3 of framework tk-framework-qtwidgets

A new release of framework tk-framework-qtwidgets (tk-framework-qtwidgets) is now available in the Shotgun Pipeline Toolkit Store

Version: v2.4.3

Change summary: Removes the use of collections.OrderedDict in the VersionDetails widget.

Detailed Release Notes: Click here.

Documentation: Click here.

Follow

1 Comments

  • 0
    Avatar
    paul charmoille

    in the detailed releases notes it says

    "Details:

    The OrderedDict class is not available in Python versions older than 2.7."

    Maybe I'm wrong but I think OrderedDict is not available for version earlier than 2.7

    Just wanted to let you know and have informations if I'm wrong

Please sign in to leave a comment.